Bitte um Hilfe für Sweet FX 2.0 in DCS 1.5 für JGSME

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Bitte um Hilfe für Sweet FX 2.0 in DCS 1.5 für JGSME

      Hallo Leute.
      Ich habe hier einen Link: forums.eagle.ru/showthread.php?t=172996
      In diesem steht der Instalationsweg von Sweet FX 2.0 für das JGSME Tool. Nun ist es so, das der Text in English ist.... ?(
      Okay mein English is not to bad.. :) ,
      aber irgendwie komm ich nicht zum gewünschten Erfolg. ;(

      Daher meine Bitte ob jemand mir den Weg der Installation erklären könnte.. :rolleyes:
      Wenn Zeit und Lust es zulassen ;)

      Zu meinem JGSME Tool. Das funktioniert EINWANDFREI mit anderen Mods. Nur bei diesem haperts irgendwie 8| ;(

      Ein GROSSES Dankeschön für Eure Hilfe.

      LG

      Wolfskid
    • Das Problem hat sich gelöst. :thumbsup: :rolleyes:

      Und zwar habe ich den JGSME File von @Schwarzfeld, das ist der 4. Beitrag auf der Seite: forums.eagle.ru/showthread.php?t=172996, runtergeladen, entpackt und in den JGSME Mods Ordner kopiert.

      Funktioniert einwandfrei mit der Neuesten World 1.5 Version.
      Die Bestätigung das es funktioniert kommt schon im Ladebildschirm des Spiels. Dort steht im linken Eck das Reshade geladen wird. Diese Meldung verschwindet einige Sekunden später.
      Mit der Rollen Taste lassen sich dann die ganzen Effekte wie zb. Farbintensität etc im Spiel aktivieren oder deaktivieren.

      Eine gute Woche Euch allen.. :)

      Grüsse

      Wolfskid