Fragen zu Combined Arms

    • Combined Arms

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Fragen zu Combined Arms

      Moin liebe Leute,

      ich habe mal eine Frage zum Autopilot-Modus (Taste C) und dem Gruppenkontrollmodus (Taste G) in Combined Arms.

      Wenn ich für ein Fahrzeug im Missionseditor Wegpunkte vergebe und mich dann in das steuerbare Fahrzeug hineinsetze;
      dann "C" für den Autopiloten drücke, reduziert das Fahrzeug seine Geschwindigkeit auf Null. :?:

      Ebenso habe ich Probleme mit dem Gruppenkontrollmodus.
      Wenn ich mit Taste "G" den Modus aktiviere erscheint zwar der grüne Pfeil, aber ich kann meine Fahrzeuggruppe nicht mit der linken Maustaste (es passiert nichts) in die entsprechende Richtung lotsen. :?:

      Diese Probleme habe ich sowohl in der "Stable" als auch in der "Open Beta" Version. Beide Versionen sind aktuell.

      Vielleicht hat jemand Tipps für mich. 8|



    • Ja; das ist ja das bekloppte.
      Ich sitze in einem rollenden Fahrzeug; drücke die Taste "C" für den Autopiloten und das Fahrzeug reduziert seine Geschwindigkeit auf Null
      sodass ich manuell weiterfahren muss. ?( Vergleichbar mit dem Fuß vom Pedal nehmen im realen Auto.

      Ich hatte mich mal im ED Forum umgesehen. Dort war das Ganze schon im Jahr 2013 ein Thema.
      Ich probiere noch ein wenig mit der "Frontlines Georgia"-Kampagn rum und werde dann wohl mal CA neu installieren.
      Vielleicht wurde ja irgendein Update zu CA nicht ordnungsgemäß installiert.