Steuerungsprobleme

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Steuerungsprobleme

      Hallo zusammen!

      Als Fan jeglicher halbwegs realistischer Flufsimulationen, bin ich begeistert das mit dem Black Shark endlich einmal wieder frischer Wind in's Genre kommt. (Obwohl ich es mir mir beinahe nicht gekauft hätte, dank des unglücllichen Verpackungsdesigns. Hatte gedacht es handelt sich um eine Erweiterung für den MS-Flusi )

      Naja, jedenfalls bin ich mit meinem TrackIR und MS-FF2 Stick hardwaremäßig ganz gut ausgestattet. Bei den Tutorials, durch die ich mich in den letzten Tagen durchgeflogen habe, funktioniert soweit auch (fast) alles einwandfrei. Jetzt wollte ich aber mal die ersten Missionen angehen, und da fingen die Probleme an:

      - Ich kann (in den Missionen und der Kampagne) mit der Maus entweder zoomen ODER klicken. Beides zusammen funktioniert nur während ich die Tutorials fliege. Ist Maussteuerung aktiviert kann ich Dinge anklicken, wenn sie deaktiviert ist dagegen mit dem Mousewheel zoomen. Während der Cockpitbedienung ständig Alt+C zu drücken nervt gewaltig, und mein TrackIR hat leider keine Vektor Erweiterung, so dass ich auf den Maus Zoommodus angewiesen bin.

      - Wie in einem anderen Thread hier schon von einem anderen User beschrieben, kann auch ich aber die Shkval Kamera nicht mit dem Hat einstellen, obwohl das natürlich in der Konfiguration so zugewiesen ist. Wenn ich das TrackIR nicht angeschlossen habe, kann ich im Cockpit problemlos mit dem Coolie-Hat die Sicht verstellen, der Coolie-Hat scheint also zu funktionieren.

      - Irgendwie blicke ich das mit dem Arcade und dem Simulationsmodus wohl nicht. Obwohl erfahrener "Simulant", habe ich es mal langsam angehen wollen, und erst einmal "Arcade" bei den Spieloptionen ausgewählt. Entsprechend habe ich auch erst einmal die Steuerungskonfiguration für den Arcade Modus vorgenommen. Irgendwie unterscheidet sich das Flugverhalten des Helis aber extrem zwischen den Tutorials und den Missionen. Ich habe das Gefühl, in den Tutorials wird immer der Simulationsmodus verwendet, im eigentlichen Spiel dann das eingestellte Profil (also Arcade bei mir), denn der Heli fliegt hier wie auf Schienen. Ich erwähne das als eine mögliche Erklärung für meine Steuerungsprobleme, die ja in den Tutorials nicht auftreten. Nur habe ich eben die Steuerung für den Arcademodus konfiguriert, und genau da klappts nicht, während in den Tutorials, die meiner Meinung nach immer im Simulationsmodus geflogen werden, die Steuerung passt (abgesehen von o.g. Shkval Problem, was auch da besteht).

      Währe nett wenn ihr mir insbesondere für mein Maus-Problem einen Tipp geben könntet.

      Schöne Grüße

      Michael
    • Hallo,
      zunächst willkommen im Forum!

      Das die Steurung für Arkade und Simulation getrennt zugewiesen werden muss, ist Dir sicherlich bekannt.
      Als erstes findest Du unter Steuerung/Flugz. Ka-50 Arkade.

      Zu Deinem Maus Zoom Problem: Du kannst die Zoomfunktion auch auf eine Axe legen,
      wenn Du zusätzlich zu Deinem MS FFB2 noch einen Schubregler verwendest.

      Ich verwende auch den MS FFB 2 wegen der Trimmung und habe als Kollektivhebel (Schubregler) einen Throttle vom Hotas Cougar.
      Der Saitek X-45 oder X-52 Schubhebel lässt sich auch gut verwenden.
      Hier kannst Du die Zoomfunktion dann auf einen Rotator legen.
    • Hi

      -Drück mal im Spiel die ESC-Taste wenn das "Menü" kommt drücke nochmal die Taste um das Menü zu verlassen und schau mal ob du dann mit dem Mausrad scrollen kannst.

      -Ich besitze auch den den MS FFB2 und bei mir funktioniert es problemlos. Du musst vorher die Belegung zum umschauen mit dem Hat löschen und dann für das Shkval belegen.

      -Den Arcademodus würde ich gar nicht erst versuchen, bis auf die Grafik und die Sounds unterscheidet sich das Spiel dann vom Simulationsmodus wie Tag und Nacht. Alles was du im Arcademodus lernst kannst du imSimulationsmodus gar nicht gebrauchen da der Heli sich anders fliegt.

      Stell lieber gleich auf den Simulationsmodus um und erstelle dir am Anfang im Karteneditor einen Heli auf dem Flugplatz (KA-50, Pilot als Spieler). Da kannst du dann wählen ob er auf dem "Parkplatz" steht (dann musst du alle Systeme noch selbst starten oder mit der "Win"+"Pos1" Taste automatisch starten lassen) oder auf der Rollbahn (alle Systeme sind startklar und bereit zum losrattern).
      Und aktiviere in den Spieloptionen die Funktion "Neustart nach Absturz". Wenn du den Heli dann "in der Tiefgarage" parkst (und das passiert bei mir noch sehr oft) dann kannst du einfach einen neuen Heli bekommen (ESC -> Neustarten) ohne das Spiel von anfang an starten zu müssen.
    • Also:
      In den Optionen kann man doch für den Zoom eine Achse einstellen. Schonmal versucht da das Mausrad drauf zu legen?

      Wenn du das shkval nicht mit dem Coolie steuern kanst würde ich die Positionen des Coolies mit Tasten belegen wenn das dein Stick hergibt. ( Nicht hauen, ich kenne das Modell nicht ;))

      Was simulation und accarde angeht kann ich meinem Vorredner nur zustimmen. Warum ein Billiges Imitat nehmen wenn man das Original schon hat?
    • Erst einmal Danke für Eure schnellen und ausführlichen Antworten.

      Im Moment kämpfe ich leider schon wieder mit einem neuen Problem. Nachdem ich heute dieses Thema geposted hatte, habe ich mich auf einen neuen Abend mit dem Black Shark gefreut und das Programm gestartet. Ich musste leider feststellen, dass plötzlich ständig mein TrackIR Programm abstürzt sobald eine Mission geladen wird. Gestern Abend beim Ausschalten war noch alles in Ordnung. Habe jetzt schon zig Mal den Rechner neu gestartet, die TrackIR Software neu installiert (aktuellste Version) und vorher alle Profile *.inf Dateien etc. bei der Deinstallation löschen lassen. Keine Chance. Mitten im Laden der Mission machts *Dingdong* aus den Lautsprechern und das TrackIR Programm verabschiedet sich. So macht's ja nu' mal gar keinen Spaß :pp317:

      Ich hatte auf Konflikte mit meinen mittlerweile etwas geänderten Steuerungsoptionen getippt, und alles was Sichtsteuerung und Coolie-Hat betrifft bei DCS gelöscht, aber - no way - ich kriege plötzlich mein geliebtes TrackIR nicht mehr zum Laufen. Bzw. läuft es schon, die "Testköpfe" im TrackIR Programm kann ich prima bewegen, aber sobald ich eine Mission in DCS lade verabschiedet sich mein TrackIR.

      Das muss ich jetzt erst mal in den Griff kriegen, bevor ich Feinheiten wie das Shkval angehe.

      Übrigens: Mausrad bei den Steuerungsoptionen zum zoomen eintragen geht nicht, das Programm reagiert nicht wenn ich im Zuweisungsdialog das Rad drehe wird keine Eingabe erkannt.

      Schöne Grüße

      Michael
    • Also in meinem Fall lag es wohl daran, dass ich jetzt erstmalig im Simulationsmodus geflogen bin, und bei diesem Modus die Sichtsteuerung auf das Coolie Hat meines Joysticks gemappt war. Das hat dann wohl Konflikte gegeben mit dem TrackIR, was ja ebenfalls für die Steuerung der Sicht im Cockpit zuständig ist. Nachdem ich die entsprechenden Zuweisungen für den Coolie-Hat gelöscht hatte ging es wieder mit dem TrackIR.

      Jetzt kommt aber (leider) schon das nächste Problem: In den Steuerungsoptionen ist bei mir grundsätzlich der Schalter "Achsen" deaktiviert. Auch wenn ich ganz klar Einstellungen für Sachen vornehmen möchte, die nun einmal am besten eine Achse zugewiesen bekommen, etwa Kollektiv hoch/runter. Ich kann bei allen Steuerungsoptionen immer nur irgendwelche Buttons oder Keyboard Shortcuts eingeben. Habe mir jetzt nämlich einen Hotas X geleistet, und würde natürlich die nun zusätzlich verfügbaren Achsen gerne nutzen. Irgendwie hängt das aber auch mit dem schon oben geschilderten Problem zusammen, dass ich z.B. mein Mausrad nicht mehr zum zoomen im Cockpit zuweisen kann. Wann ist denn bei Euch der Schalter "Achsen" in den Steuerungsoptionen aktiv?

      Gruß Michael
    • Hey zusammen,

      erstmal in hallo eines Neulings in die Runde!

      Ich bin neu im DCS-Fieber und werde verrückt, da ich es nicht nutzen kann.
      Folgendes Problem: mein Thrustmaster TM16000 Flight Pack lief anfangs erste Sahne, F18 fliegen klappte ebenfalls, alles wunderbar. Nun, nach einem neuen Tag, funktioniert nur der Joystick und der eigene Schieberegler dort, meine Pedale und der Throttle nicht. Es funktionieren auch nur einige Tasten. Tastaur z.b nur die sichten und esc, Fahrwerk über Taste g z.b. Wieder nicht! was mache ich verkehrt? Ich habe weder was geändert, noch sonst was? F18C SIM ist für Tastaturbelegung passend ausgewählt, Achsen, etc. funktionieren in den Einstellungen (Weiße Balken sind zu sehen).. nur im Game nicht!

      Bitte um Hilfe, möchte schnell wieder in die Luft!
    • Also grundsätzlich sind ja unterhalb der jeweiligen Achsen in DCS so weiße Balken je nachdem wo hin z.b. die Seitenruder getreten werden. Die Balken schlagen auch entsprechend aus. Drücke ich in den Einstellungen einen beliebigen Button, dann zeigt mir dcs sofort, das Feld, wo er belegt ist. Nur im Spiel selbst ist halt dann nichts möglich davon.
    • Ich probiere es heute Abend mal.. habe auch die Beta installieren lassen und wollte gucken ob die anschlägt. Wo finde ich die Reparatur denn? Habe es noch nicht wieder bei der A10C getestet, diese lief vorher auch problemlos und habe ich einige Male probiert und die Trainings durch gemacht